Installation

s9e\TextFormatter is developed on the latest version of PHP and is compatible with PHP 5.3.3 and above.

Once installed, you can try this basic example.

Via Composer (preferred)

Install s9e\TextFormatter using Composer's command line or by editing your composer.json. It will use Composer's autoloader normally.

Command-line
composer require s9e/text-formatter
composer.json
{
    "require": {
        "s9e/text-formatter": "*"
    }
}